PS4: Elden Ring 9.00 Backport überrascht die Szene

PS4: Elden Ring 9.00 Backport überrascht die Szene

Eine Raubkopienversion von Elden Ring, die mit Jailbreak-PS4s (9.00, aber auch 5.05, 6.72, 7.02 und 7.55) kompatibel ist, wurde vor ein paar Tagen veröffentlicht. Hier ist, warum es eine große Sache ist.

Elden Ring PS4 Firmware-Anforderungen

Normalerweise sprechen wir hier auf wololo.net nicht über Warez-Veröffentlichungen, und das aus gutem Grund. Aber diese eine Veröffentlichung sticht heraus, weil Elden Ring die PS4-Firmware 9.03 erfordert, eine Firmware, die noch nicht gehackt wurde, sodass es theoretisch nicht möglich ist, die Dateien zu sichern.

Typischerweise werden Backports von einer Jailbreakable-Firmware zu einer anderen durchgeführt. Zum Beispiel ist es „einfach“, ein Spiel mit einer 9.00-Anforderung auf zB 5.05 zurückzuportieren, da das Spiel von einem Jailbreak 9.00 gedumpt und dann an niedrigere Firmwares angepasst werden kann.

Nicht so sehr mit 9.03, einer Firmware, die noch vollständig gehackt werden muss.

CyB1K, Mitglied der PS4-Szene, hat es jedoch irgendwie geschafft, Elden Ring und seine 9.03-Anforderung auf 9.00 und andere ältere Firmwares zurückzuportieren. Wie er es gemacht hat, sagte er nur, dass ein „Hackerfreund“ geholfen habe.

Andere PS4-Spiele für 9.00 Backport auf dem Weg?


Firmware-Anforderungen für neue Spiele auf der PS4 sind an dieser Stelle lediglich eine Anti-Piraterie-Maßnahme. Es ist sehr unwahrscheinlich, dass ein Spiel, das 9.03, 9.04 oder 9.50 erfordert, tatsächlich „Features“ verwendet, die auf 9.00 nicht verfügbar wären.

Die Frage, die sich derzeit viele Leute stellen, ist also, ob andere Spiele wie Horizon Forbidden West die gleiche Behandlung erhalten könnten.

CyB1K hat geantwortet, die Leute sollten sich keine Hoffnungen machen. Aber ohne zusätzliche Details ist es schwer zu verstehen, ob der „Hackerfreund“ ein bestimmtes Problem mit Elden Ring selbst verwendet hat oder ob einige Leute Zugang zu einer allgemeineren Methode zum Dumping von PS4-Spielen mit höheren Hardwareanforderungen haben.

Einige Leute spekulieren, dass der aktuelle BD-JB etwas damit zu tun haben könnte, andere, dass eine Gruppe von Leuten einen nicht offengelegten Kernel-Exploit ausnutzt. Aber die Antwort von CyB1K scheint auf einen bestimmten Fehler bei Elden Ring selbst hinzuweisen.

Screenshot der Elden Ring pkg-Datei, von DED FR auf logic-sunrise

Quelle: CyB1K

Mehr zum Thema:  PS4/PS5-Sicherheit: Fail0verflow enthüllt PSVR-Hack, entleert alle Hardware-Geheimnisse des Geräts

Hinweis: Bitte teilen Sie aus offensichtlichen Gründen keine Links zum Raubkopienspiel im Kommentarbereich, danke. Der beste Weg, Elden Ring zu genießen, besteht darin, das Spiel zu kaufen und auf Ihrer aktuellen Konsole auszuführen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.