PS5-Firmware 5.02 und PS4-Firmware 9.51 im Zusammenhang mit der Heap-Pufferüberlauf-Schwachstelle von FreeBSD veröffentlicht.

PS5-Firmware 5.02 und PS4-Firmware 9.51 im Zusammenhang mit der Heap-Pufferüberlauf-Schwachstelle von FreeBSD veröffentlicht.

nicht aktualisieren

PlayStation 4: Firmware 8.00 mit neuen Avataren, überarbeiteten Party & Nachrichten und einigen QoL-Verbesserungen veröffentlicht – Einige Änderungen wurden von der Community nicht gut aufgenommen

PlayStation hat gestern die PS5-Firmware 22.01-05.02.00 (PS5 5.02) und die PS4-Firmware 9.51 veröffentlicht. Das sind Ihre typischen „Verbessert die Systemleistung“-Updates, aber wie immer empfehlen wir (und mehrere prominente Mitglieder der Hacking-Szene), dass Sie Ihre Konsole nicht aktualisieren, wenn Sie können und wenn Sie davon ausgehen, dass sie schließlich jailbreakt.

PS5-Firmware 5.02 & PS4-Firmware 9.51 – Was ist neu

PS5 – 22.01-05.02.00

  • Dieses Systemsoftware-Update verbessert die Systemleistung.

PS4 – 9.51

  • Dieses Systemsoftware-Update verbessert die Systemleistung

Nennen Sie mich paranoid, aber im Zusammenhang mit einer Prämie von 20.000 US-Dollar, die TheFloW kürzlich zugesprochen wurde, der Tatsache, dass beide Konsolen gleichzeitig ein Update erhalten, und einer kürzlich aufgedeckten FreeBSD-Heap-Overflow-Schwachstelle ( CVE-2022-23088 ), könnte dies der Fall sein sowohl PS4 als auch PS5 betreffen, denke ich, dass dieses Update ein wichtiger Hinweis für die Szene sein könnte. Und es sieht so aus, als wäre ich nicht der Einzige:

PS4 Jailbreak 9.00 wurde durch ein Diff mit Firmware 9.03 gefunden . Es könnte für Hacker sinnvoll sein, sich eingehender mit dem zu befassen, was 9.51 auf den Tisch bringt, da einige von ihnen anscheinend Zugriff auf das haben, was zum Entschlüsseln der neuesten und besten Firmwares erforderlich ist …

Mehr zum Thema:  PS4: Sleirsgoevy veröffentlicht funktionsfähigen Webkit-Exploit für Firmware 9.00

PS4 9.51 und PS5 5.02 – Soll ich updaten?

Wenn Ihr Ziel darin besteht, Ihre Konsole zu jailbreaken, sollten Sie wie immer einfach nicht aktualisieren. Nicht, dass wir sicher wüssten, dass 5.02 und 9.51 irgendetwas Bedeutendes patchen, aber weil die jüngste Geschichte des PlayStation-Hackings uns das sagt: Leute, die ihre Konsole auf dem neuesten Stand halten, bekommen keine Jailbreaks.

In einer idealen Welt hätten Sie 2 Konsolen: eine, die Sie für einen Jailbreak mit niedriger Firmware verwenden (oder eine mit niedriger Firmware kaufen, wenn Sie eine finden können ), und eine, die Sie auf dem neuesten Stand halten, um Ihre aktuelle zu spielen gen-Spiele und Zugriff auf die Online-Dienste von PlayStation. Ich weiß, das ist leichter gesagt als getan, aber so sind die Dinge.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.